View Single Post
Old 10.11.2013, 13:10   #4
Kurаi
Nightly tester
 
Kurаi's Avatar
 
Join Date: 10/2008
Posts: 446
Default

QIP IM is newest version (it's QIP Mobile in past). If you are using QIP Mobile and want to try QIP IM you must uninstall QIP Mobile - this applications are incompatible.
Impotarnt note: we don't know whether or not to release new versions of the QIP IM
Kurаi вне форума   Reply With Quote