QIP Home QIP Forum

Go Back   QIP Forum > Архив > QIP 2005 (только критические обновления) > Обсуждение найденных ошибок

Обсуждение найденных ошибок Архив

 
 
Thread Tools Display Modes
Old 21.04.2007, 22:46   #1
Andrewbonds©
Moderator
 
Join Date: 06/2005
Posts: 6,569
Default Баги QIP 8020

Обсуждаем...

Большая просьба:

1. При описании бага описывать максимально подробно действия, позволяющие его повторить, а так же конфигурацию системы на которой таковой баг наблюдается.
2. Перед тем, как написать о баге, воспользоватесь пожалуйста ПОИСКОМ для того чтобы узнать, не обсуждалась ли Ваша проблема ранее.

MD5 оригинального файла qip.exe от Build 8020
------------------------------------------------
2041da6cf81480b915ded0ce42f890e8 *qip.exe
------------------------------------------------
__________________
Best regards. Team support.

Last edited by Andrewbonds©; 21.04.2007 at 23:03.
Andrewbonds© вне форума  
Old 24.04.2007, 13:47   #76
ovnazu
QIP Newcomer
 
Join Date: 03/2007
Posts: 4
Default баг на сохранение

Почему при вводе каждый раз нового UINa не сохраняются настройки прокси?
На это тему никто не может ответить ? Обсуждение которое было ранее не помогает!!! Помогите ГОСПОДА ЗНАТОКИ!:)
ovnazu вне форума  
Old 24.04.2007, 13:53   #77
FinMan
Moderator
 
FinMan's Avatar
 
Join Date: 07/2006
Posts: 1,190
Default

Proxy Settings для каждого Uin'a читал?
__________________
Деньги то начинают кончаться, то кончают начинаться.
FinMan вне форума  
Old 24.04.2007, 14:01   #78
Werwulf
QIP Newcomer
 
Join Date: 05/2006
Posts: 5
Default

Quote:
Originally Posted by basil_battery View Post
Было и в предыдущий версии.
При добавлении контакта в контакт лист, которому нужна авторизаци и последующей посылки ему сообщений, запросов авторизации и прочих системных уведомлений всё уходит впустую - тот контакт ничерта не видит. Спустя какое-то время (сутки?) сообщения начинают доставляться..
Проблема клиента? АОЛ?
У меня таже проблема только у меня ответы на запрос автаризации так и не доходят до людей. Проблема появилас ещё с 8000

Quote:
Originally Posted by motzart View Post
Поставил 8020. Поработал с часик, и заметил багу, которую так и не удалось повторить. Спустя какое то время, когда приходило сообщение в трее не появлялось мигающей иконки сообщения, в контакт листе вместо цветочка или уконки qip-а была пустота, и окно сообщений не мигало. На меня обиделось куча народа, потому как считали что я морозился, хотя я даже не подозревал, что мне кто то написал! Зато поработал спокойно час! ;)
Машина: P4HT 3.2 Ghz, M/B ASUS P4P800 SE, 1Gb Mem, WD HDD, Win 2003 SP 2. v 2825.
Тоже такая проблема есть ещё с 8010. Только у меня по звуку разве что можно догадатся что что то пришло. Правда большинство этих случаев приходилось на те мрменты когда тачка была загружена на 100%, это примерно 2\3 из всех случаев.

И ещё проблема. У меня qip не обновляется. Сначала я поставил 8020 поверх 8010. Первый запуск у меня прошел под девизом 8020 все остальные прошли уже под вывеской 8010. Вчера снёс полностью (только логи и свои настройки оставил), установил заново. Запустился qip как версия 8020. Сегодня он уже запустился опять как версия 8010. Переустановка с вариантом снести всё полностью (опять же оставляя только логи и свои настройки) уже не помогла. Что делать то? вариант решения такой как снести всё полностью вместе с логами и настройками предалагть в последнюю очередь.

Last edited by Werwulf; 24.04.2007 at 19:28.
Werwulf вне форума  
Old 24.04.2007, 14:24   #79
Andrewbonds©
Moderator
 
Join Date: 06/2005
Posts: 6,569
Default

Quote:
Originally Posted by Werwulf View Post
Запустился qip как версия 8020. Сегодня он уже запустился опять как версия 8020.
А как должно?

Quote:
Originally Posted by Werwulf View Post
вариант решения такой как снести всё полностью вместе с логами и настройками предалагть в последнюю очередь.
По ходу для вас эти последняя очередь уже пришла.
__________________
Best regards. Team support.
Andrewbonds© вне форума  
Old 24.04.2007, 17:31   #80
newfriend
QIP Newcomer
 
Join Date: 11/2006
Posts: 6
Default

Приветствую.
QIP 8020 поставил с "чистого листа", докопировал папку с номер пользователя и включённые хистори. Поставил (а может уже сама стояла) функцию "Запускать QIP при запуске системы". И здесь происходит следующее. При запуске Vista Ultimate x64 (Eng + Russian LIP) начинает, как и полагается, загружаться QIP. Только вместо загрузочного окошка лишь только одна тонюсенькая полоса загрузки видна. Окошко для ввода номера пароля не появляется (хотя мне искренне пофиг, так как там оно по-умолчанию введено и подключается). Спустя положенные 3 или 5 секунд он входит и... уходит. Уходит в какие-то глубины памяти. Значка ромашки в трее нет. В списке приложений нет. Он есть лишь в списке процессов, причём вызвать его от-туда низя. Повторный запуск приложения полностью адекватен. Он только намекает на наличие своей копии в памяти. Проигнорировав сей намёк, он входит нормально, с ромашечкой и окошечками. Только из пустоты, как призрак коммунизма, появляется красное сообщение от первого "заблужшего" квипа, что сей номер используют ещё где-то, кроме как в том квазипространстве, в котором он живёт. Я поступаю просто - закрываю первую копию через процессы, и снова запускаю нормальный вариант.

Это только мне так повезло, или кто-то ещё смог повторить этот финт ушами?..
P.S. По поводу видеокарты - ATI Х1995 с 64-разрядными драйверами от 18 апреля.
newfriend вне форума  
Old 24.04.2007, 17:53   #81
vik2k
QIP Newcomer
 
Join Date: 04/2007
Posts: 14
Default

При передаче файла пишет в конце "прервано", а у того кто отправлял "готово". В итоге пришедший файл оказывается битым. Что делать? Так не со всеми контактами, только с некоторыми. Причем попробовал передать файл внутри локальной сети и оказалось что он тоже пришел битым.
vik2k вне форума  
Old 24.04.2007, 18:15   #82
Zveroboy
QIP Newcomer
 
Join Date: 04/2006
Posts: 9
Default

при имени собеседника содершищим знак @ выдаёт его имя в окошке как ссылку на эл.адрес, что не очень удобно, т.к. при случайном щелчке на этом месте, начинают срабатывать почтовае программы
Например
k@trin (22:03:32 23/04/2007)
идёт как мыло.
Zveroboy вне форума  
Old 24.04.2007, 18:39   #83
ovnazu
QIP Newcomer
 
Join Date: 03/2007
Posts: 4
Default читал

Quote:
Originally Posted by FinMan View Post
читал и применил эти настройки с созданием файла в каталоге users
надо обязательно выбрать прокси после загрузки программы чтобы настройки появились. сам он файл конфигурации не читает и не использует.

Скажем так настройки не переносятся.

По настройкам из темы Proxy Settings для каждого Uin'a использоване в 8010 и 8020 не помогает!

ПРОШУ ПОМОЧЬ!
устаем уже заставлять применять настройки из конфига.
ovnazu вне форума  
Old 24.04.2007, 19:28   #84
Werwulf
QIP Newcomer
 
Join Date: 05/2006
Posts: 5
Default

Andrewbonds©,

Quote:
Originally Posted by Andrewbonds© View Post
А как должно?
Это я очепятился. Исправил очепятку
Werwulf вне форума  
Old 24.04.2007, 22:59   #85
Delik
QIP Newcomer
 
Join Date: 01/2007
Posts: 1
Default

При уведомлении входящего контакта, звучит не та мелодия, мелодия сервисного сообщения. Из 10 входящих окола 7-6 раз звучит неправильная мелодия...
Delik вне форума  
Old 24.04.2007, 23:07   #86
Knakl
QIP Newcomer
 
Knakl's Avatar
 
Join Date: 07/2005
Posts: 37
Default

В окне сообщений когда открыто несколько соебеседников (штуки 3-4), закрываю кого либо двойным кликом и следующий собеседник появляеться, окошечко с ним становиться на пол секунды как бы чуть белее, потом нормальное, но временами окно лажет, как будто что то грузит, но на самом деле идет простой, секунды 3-3,5 наверное.
В предыдущем биде небыло такого.
__________________
Думаешь ли ты что можешь, или не можешь в обоих случах ты прав. © Генри Форд
Knakl вне форума  
Old 25.04.2007, 00:26   #87
Mystic-Mirage
QIP Newcomer
 
Join Date: 04/2007
Posts: 1
Default

Пользуюсь прогой второй день. Тестил её в разных режимах. Собственно, найденный баг, описанный ранее, но с новыми подробностями.

Quote:
Originally Posted by moryak2004 View Post
В настройках qip есть функция "пристыковывать к границам экрана", но независимо от того, включена она или нет, qip ведёт себя так, как будто она включена.
А если быть точенее, то эта опция ведёт себя как "не отображать содержимое окна при перетаскивании" и на пристыковку никак не влияет.

И ещё, не баг, но всё же... При получении длинного сообщения (которое не полностью помещается в окне сообщений), мне отображается конец сообщения и, чтобы прочитать сообщение сначала, мне приходиться искать его начало, что не совсем удобно. Было бы логичнее отобразить мне сообщение с начала, а я его уже буду листать вниз по мере чтения. Если это к багам не относится - не ругайте сильно.
Mystic-Mirage вне форума  
Old 25.04.2007, 00:53   #88
INF
QIP Developer
 
Join Date: 05/2005
Posts: 877
Default

Quote:
Originally Posted by Mystic-Mirage View Post
А если быть точенее
Дубль 108.
А если быть еще точнее, то эта функция НЕ по-русски называется - докинг, и нужно при этой включенной опции схватить окно списка контактов мышкой и тащить до упора к левому или правому краю экрана. Когда окно вытянется во всю высоту экрана, можно будет отпустить окно и наслаждаться очередной панелью задач, за которую окна не вылазиют.

НЕ путайте прилипание к краям экрана, которое работает всегда и пристыковку, которая включается и отключается в опциях.
INF вне форума  
Old 25.04.2007, 11:27   #89
Andrewbonds©
Moderator
 
Join Date: 06/2005
Posts: 6,569
Default

Quote:
Originally Posted by Delik View Post
При уведомлении входящего контакта, звучит не та мелодия, мелодия сервисного сообщения. Из 10 входящих окола 7-6 раз звучит неправильная мелодия...
Зайдите в Меню - Настройки - Звуки и прослушайте/переназначте звуки.
__________________
Best regards. Team support.
Andrewbonds© вне форума  
Old 25.04.2007, 16:40   #90
Yahooputa
QIP Newcomer
 
Join Date: 01/2007
Posts: 41
Default

ну так что с попапами в NA? скриншот выложил, как и просили
Yahooputa вне форума  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
QIP 2005 Build 8020 INF QIP 2005 (Win 2000-Vista) 0 21.04.2007 22:38
мои баги danius Обсуждение найденных ошибок 8 16.04.2007 23:44
Баги 7990 *Lelik* Обсуждение найденных ошибок 487 11.12.2006 19:22
Баги 7920 Meta Обсуждение найденных ошибок 264 17.06.2006 16:05


All times are GMT +4. The time now is 23:32.


Powered by vBulletin.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU