QIP Home QIP Forum

Go Back   QIP Forum > Архив > QIP Infium > Вопросы и ответы

Вопросы и ответы Сомневаетесь? Спросите

Reply
 
Thread Tools Display Modes
Old 13.04.2011, 02:14   #1
Snaker812
QIP Newcomer
 
Join Date: 12/2010
Posts: 8
Unhappy ЖЖ-шная учетка: "связь прервана"

Вот уже несколько дней не пробиться в он-лайн на jabber-учетке livejournal.com
При попытке коннекта выдает одно и то же - "связь прервана, проверьте настройки соединения".
Всё никак не могу установить с какой стороны исходит проблема - учетные данные верны (я их просто не менял, но на всякий еще раз перепроверил), с аналогичными пользователями не связаться. Думается, а не связано ли это с недавними падениями/атаками самого ЖЖ.

Snaker812 вне форума   Reply With Quote
Old 14.04.2011, 16:22   #2
opiums
QIP Newcomer
 
opiums's Avatar
 
Join Date: 01/2009
Posts: 99
Question livejournal перестал подключаться

Проблемма такова: уже на протяжении нескольких дней livejournal протокол пытается подключиться, но этого не происходит и выскакивает ошибка
"Сервисное сообщение (19:06:45 14/04/2011)
LiveJournal ( ___@livejournal.com ):Связь прервана. Проверьте настройки подключения."
пароль всё тот же, сайт работает, на сайт заходит нормально, а в квипе не подключается, также и не подключается в QIP Mobile, с подобной ошибкой.
Как можно решить данную проблемму?
opiums вне форума   Reply With Quote
Old 14.04.2011, 23:18   #3
Kurаi
Nightly tester
 
Kurаi's Avatar
 
Join Date: 10/2008
Posts: 445
Default

ЖЖ недавно атаковали хацкеры. Видимо, ещё не всё восстановили. В суппорте ЖЖ не спрашивали, в чём дело?
Kurаi вне форума   Reply With Quote
Old 16.04.2011, 00:25   #4
Snaker812
QIP Newcomer
 
Join Date: 12/2010
Posts: 8
Default

Решение найдено: http://vselensky.livejournal.com/19375.html
Snaker812 вне форума   Reply With Quote
Old 14.05.2011, 01:53   #5
Snaker812
QIP Newcomer
 
Join Date: 12/2010
Posts: 8
Default

Опять какая-то фигня. Не хочет коннектить ни одним из вышеприведенных способов. Теперь никаких сообщений об ошибке не выдает, просто красный-желтый, красный-желтый...
Snaker812 вне форума   Reply With Quote
Old 14.05.2011, 09:19   #6
opiums
QIP Newcomer
 
opiums's Avatar
 
Join Date: 01/2009
Posts: 99
Default

У меня тоже не заходит
opiums вне форума   Reply With Quote
Old 14.05.2011, 10:05   #7
Kurаi
Nightly tester
 
Kurаi's Avatar
 
Join Date: 10/2008
Posts: 445
Default

Quote:
Originally Posted by Snaker812 View Post
Опять какая-то фигня. Не хочет коннектить ни одним из вышеприведенных способов. Теперь никаких сообщений об ошибке не выдает, просто красный-желтый, красный-желтый...
А чего вы злитесь? Пишите в суппорт ЖЖ - это 100% их проблемы...
Kurаi вне форума   Reply With Quote
Old 14.05.2011, 13:51   #8
Snaker812
QIP Newcomer
 
Join Date: 12/2010
Posts: 8
Default

Kurai no Mono, писал - грешат на квип.
Snaker812 вне форума   Reply With Quote
Old 14.05.2011, 13:55   #9
Kurаi
Nightly tester
 
Kurаi's Avatar
 
Join Date: 10/2008
Posts: 445
Default

Quote:
Originally Posted by Snaker812 View Post
Kurai no Mono, писал - грешат на квип.
Я тоже писал. Каются, что их проблемы. Посоветовали проверить на других клиентах, чего и Вам желаю.
PS: Я проверял - результат тот же. Вывод: виноват сервер ЖЖ.
Kurаi вне форума   Reply With Quote
Old 26.05.2011, 22:20   #10
kondratiy
QIP Newcomer
 
Join Date: 09/2005
Posts: 3
Default

В жж-сообществе ru_qip мне был дан совет, который прекрасно помог:

Кроме того, получен ответ от техподдержки Livejournal:
Quote:
Действительно, проблема возникает только при использовании отдельных программ. Судя по всему, причина её - устаревшая информация об IP-адресе домена livejournal.com, кэшированная клиентом. Поэтому, чтобы исправить проблему, следует удалить эту информацию из кэша программы (вероятно, инструкцию можно найти в руководстве пользователя программы) или же вводить IP-адрес вручную. Возможно, поможет и очистка кэша Windows, для этого введите в командной строке ipconfig /flushdns (для перехода в режим командной строки, нажмите "Пуск", "Выполнить", введите в появившемся окне cmd, нажмите кнопку "OK").
Кстати, в свое время пытаясь решить проблему, я удалил с диска C все обнаруженные поиском папки и файлы (в т.ч. скрытые и системные), связанные с QIP, а потом зачистил реестр (тоже с поиском по QIP), перезагрузил систему и переустановил QIP, но это мне не помогло.
Интересно, помогает ли очистка кэша Windows.
kondratiy вне форума   Reply With Quote
Old 26.05.2011, 22:29   #11
Snaker812
QIP Newcomer
 
Join Date: 12/2010
Posts: 8
Default

Сейчас работает безотказно с такими настройками:

Snaker812 вне форума   Reply With Quote
Old 01.04.2013, 10:07   #12
Santiago26
QIP Elder
 
Santiago26's Avatar
 
Join Date: 05/2006
Posts: 1,565
Default

Сейчас снова не работает?
И с указанием хоста, и без.
__________________
Один дурак может задать столько вопросов, что на них не ответят и сто мудрецов
Santiago26 вне форума   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 05:38.


Powered by vBulletin.
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU