QIP Home QIP Forum

Go Back   QIP Forum > Архив > QIP PDA Symbian. Для смартфонов. > QIP PDA (Symbian UIQ3, Sony Ericsson). Найденные ошибки в последней версии.

QIP PDA (Symbian UIQ3, Sony Ericsson). Найденные ошибки в последней версии. Расскажите здесь о найденной ошибке в программе для смартфонов на платформе Symbian UIQ3.

Reply
 
Thread Tools Display Modes
Old 07.07.2008, 22:10   #1
Pozitv
QIP Newcomer
 
Join Date: 07/2008
Posts: 3
Default НЕ работает 1041 билд на SE p1i

поставил его на телефон.все нормально(кроме стандартных предупреждений шо приложение может быть не надежным и тому подобное).но не запускаеца.что делать???помогите кто чем может!!!
Pozitv вне форума   Reply With Quote
Old 10.07.2008, 15:22   #2
Dhoine82
QIP Newcomer
 
Join Date: 07/2008
Posts: 2
Default

кто сталкивался, подскажите что делать
не запускается qip на Sony Ericsson P1i, установилось всё красиво.
Пробую запускать, порписываю uin, password, сохраняю, повторно захожу, к моему паролю уже прибавилось знаков 20!?!?!?
Исправляю пароль, запускаю, идёт подключение, через пару минут пишет resolve error 5120 ..нервов уже не хватает
кто что знает, помогите!!!!!!
Dhoine82 вне форума   Reply With Quote
Old 12.07.2008, 23:18   #3
Miaumiau
QIP Newcomer
 
Join Date: 07/2008
Posts: 2
Default

У меня тоже P1i и он просто во время установки ссылается на устаревшие протоколы безопасности и обрывает установку.
Miaumiau вне форума   Reply With Quote
Old 13.07.2008, 12:21   #4
TrickerG900
QIP Newcomer
 
Join Date: 07/2008
Posts: 1
Default Пароль

Та же проблема с паролем. Дописывает очень много знаков и выдает из-за этого ошибку при подключении(
SE G900
TrickerG900 вне форума   Reply With Quote
Old 13.07.2008, 23:29   #5
AnkaGold
QIP Newcomer
 
Join Date: 06/2008
Posts: 1
Default

И как же на том же G900 удалить теперь километровую историю? Переустановить программу?
AnkaGold вне форума   Reply With Quote
Old 08.08.2008, 08:53   #6
Demon82
QIP Newcomer
 
Join Date: 08/2008
Posts: 1
Default

Не хочу повторяться, но у меня та же история на P1i. Пароль добавляет, но мне кажется проблема не в нём, а в выборе Учётной записи интернета. В ней есть стандартная группа под названием "Интернет", так вот когда в неё заходишь у меня высвечивается:
3 раза Internet
3 раза WAP
3 раза MMS
И вот среди них нужно выбрать приоритетную, я уже их все перепробывал (ну кроме MMS). Но результат всегда один и тот же "Resolve error -5120".
У Вас так же по три раза прописаны подключения или это только в моём случае?
Demon82 вне форума   Reply With Quote
Old 14.08.2008, 12:44   #7
Mr.Max
QIP Newcomer
 
Join Date: 07/2006
Posts: 4
Default

И у меня!! Только даже после ошибок 33 и 34 уже ниче не появлется жму подключиться..жду, а потом сразу офлайн..пипец
Mr.Max вне форума   Reply With Quote
Old 10.11.2008, 19:05   #8
Sharko
QIP Newcomer
 
Join Date: 11/2008
Posts: 4
Default

По удаляйте с группы интернет всё кроме Internet и будет вам счастье. только приоритет не забудте поставить
Sharko вне форума   Reply With Quote
Old 30.11.2008, 13:15   #9
v.shuklin
QIP Newcomer
 
Join Date: 01/2008
Posts: 7
Default

У меня QIP иногда не заходит из-за превышения количества подключений. Тогда я его просто перезапускаю и оставляю подключаться в фоновом режиме. А ошибка 5120 проходит после повторного запуска через 10 минут.
А тем у кого QIP даже не устанавливается советую попробовать залить его через установщик PC Suite. У меня тоже в начале были проблемы, пока не наткнулся на такой же пост.
v.shuklin вне форума   Reply With Quote
Old 10.12.2008, 19:50   #10
WOWANIUM
QIP Newcomer
 
Join Date: 10/2007
Posts: 6
Default

SE M600i QIP 1041 не работает!
WOWANIUM вне форума   Reply With Quote
Old 10.12.2008, 19:56   #11
Palmeiro
QIP Newcomer
 
Join Date: 07/2008
Posts: 9
Default

SE P1i - тоже QIP 1041 не работает. Остается ждать обновления. Такое уже было летом.
Palmeiro вне форума   Reply With Quote
Old 10.12.2008, 21:04   #12
Djuss
QIP Newcomer
 
Djuss's Avatar
 
Join Date: 06/2006
Posts: 10
Default

SE P1i - тоже QIP 1041 норамально не работает... подключает через раз и часто во время переписки возникает системная ошибка dump file created и телефон перезагружается... в чем проблема не могу понять, поэтому не пользую куип :(((, пользуюсь slick. Есть у кого нибудь еще такие ошибки в p1i?
Djuss вне форума   Reply With Quote
Old 10.12.2008, 21:10   #13
Palmeiro
QIP Newcomer
 
Join Date: 07/2008
Posts: 9
Default

Quote:
Originally Posted by Djuss View Post
SE P1i - тоже QIP 1041 норамально не работает... подключает через раз и часто во время переписки возникает системная ошибка dump file created и телефон перезагружается... в чем проблема не могу понять, поэтому не пользую куип :(((, пользуюсь slick. Есть у кого нибудь еще такие ошибки в p1i?
Сейчас у всех QIP 1041 не работает никак! Вчера ICQ поменяла протокол! Ждем обновления и заранее благодарим разработчиков QIP'a. Для WM и Symbian 60 обновления уже сделаны. Осталась наша UIQ3...
Palmeiro вне форума   Reply With Quote
Old 10.12.2008, 21:32   #14
Djuss
QIP Newcomer
 
Djuss's Avatar
 
Join Date: 06/2006
Posts: 10
Default

Quote:
Originally Posted by Palmeiro View Post
Сейчас у всех QIP 1041 не работает никак! Вчера ICQ поменяла протокол! Ждем обновления и заранее благодарим разработчиков QIP'a. Для WM и Symbian 60 обновления уже сделаны. Осталась наша UIQ3...
так у меня он и до этого работал вот так, что в итоге все сводилось к постоянной перезагрузке телефона после нескольких минут общения...перед которой вылезала вот эта системная ошибка DUMP FILE CREATED
Djuss вне форума   Reply With Quote
Old 10.12.2008, 21:38   #15
Palmeiro
QIP Newcomer
 
Join Date: 07/2008
Posts: 9
Default

Quote:
Originally Posted by Djuss View Post
так у меня он и до этого работал вот так, что в итоге все сводилось к постоянной перезагрузке телефона после нескольких минут общения...перед которой вылезала вот эта системная ошибка DUMP FILE CREATED
Возможно, одновременно запущено слишком много программ... Отсюда эта ошибка.
Palmeiro вне форума   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 03:49.


Powered by vBulletin.
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU