QIP Home QIP Forum

Go Back   QIP Forum > English > Help Center

Help Center Post here your questions. And users who know english will try to help you.

Closed Thread
 
Thread Tools Display Modes
Old 12.07.2006, 22:36   #1
ghostghost
QIP Newcomer
 
Join Date: 07/2006
Posts: 8
Default Color Problem - Pink! Farben Problem! Schreibe Pink

Hi All ;)

I have a Problem!

I always write in Pink (that say me my Friends!)
Have reinstalled QIP, tryed to change the Color ... but I always write in Pink..

what i can do?!

-------------------

Hi Leute

Hab ein Problem:
Ich schreibe bei QIP immer in Pink, beim normalen ICQ nicht
Hab QIP schon neuinstallt, und probiert Farbe zu wechseln.. aber es geht nicht
Ich selbe sehe es nicht, aber meine Freunde eben
ghostghost вне форума  
Old 12.07.2006, 23:19   #2
B1-66ER
QIP User
 
B1-66ER's Avatar
 
Join Date: 01/2006
Posts: 167
Default

What client are your friends using? If they are using ICQ5 and have set their font colour to pink they receive your messages also in pink. If they are using Miranda or QIP or something else... I'am not shure such problem may occure.
__________________
Ask not for whom the bell tolls, it tolls for thee. (John Donne)
B1-66ER вне форума  
Old 12.07.2006, 23:25   #3
ghostghost
QIP Newcomer
 
Join Date: 07/2006
Posts: 8
Default

Quote:
Originally Posted by B1-66ER
What client are your friends using? If they are using ICQ5 and have set their font colour to pink they receive your messages also in pink. If they are using Miranda or QIP or something else... I'am not shure such problem may occure.

They use ICQ 5.1
I only can write Black when they Use the overwriting User's Settings :|

They dont have font to Pink or something like that

Ah!
When i use ICQ 5.1 i write in Black (normal) at my friends!

When i write (with qip) to a friend with qip i write to Black
ghostghost вне форума  
Old 12.07.2006, 23:54   #4
B1-66ER
QIP User
 
B1-66ER's Avatar
 
Join Date: 01/2006
Posts: 167
Default

Quote:
Originally Posted by ghostghost
They use ICQ 5.1
I only can write Black when they Use the overwriting User's Settings :|

They dont have font to Pink or something like that
That's strange. Usualy When you use QIP and write with someone using ICQ5, the messages are deplayed with theyr settings, ICQ doesn't recognize QIP's settings.

Wait until INF or someone close to INF spots this topic.
__________________
Ask not for whom the bell tolls, it tolls for thee. (John Donne)
B1-66ER вне форума  
Old 13.07.2006, 09:13   #5
ghostghost
QIP Newcomer
 
Join Date: 07/2006
Posts: 8
Default

Quote:
Originally Posted by B1-66ER
That's strange. Usualy When you use QIP and write with someone using ICQ5, the messages are deplayed with theyr settings, ICQ doesn't recognize QIP's settings.

Wait until INF or someone close to INF spots this topic.
What you mean with INF?
ghostghost вне форума  
Old 14.07.2006, 17:05   #6
B1-66ER
QIP User
 
B1-66ER's Avatar
 
Join Date: 01/2006
Posts: 167
Smile

http://forum.qip.ru/member.php?u=7521
;)
__________________
Ask not for whom the bell tolls, it tolls for thee. (John Donne)
B1-66ER вне форума  
Old 14.07.2006, 18:17   #7
ghostghost
QIP Newcomer
 
Join Date: 07/2006
Posts: 8
Default

Quote:
Originally Posted by B1-66ER
Ok, thanks!
Will wait :)
ghostghost вне форума  
Old 14.07.2006, 22:38   #8
vektoRX
QIP Newcomer
 
vektoRX's Avatar
 
Join Date: 01/2006
Posts: 52
Default

Thats really strange... Inspite of having reinstalled qip please check your font settings (>> color)in the message windows and/or try to set the settings to default (although you obviously tried to?). Btw a similar problem ist being discussed here http://qip.torstenmaue.net/-und-ltfont-lang=-und-quot0-und-quot-und-gtnachricht-und-lt-font-und-gt-t149.html

Have you ever set the color to pink?
__________________
Deutschsprachige [qip]-Community! Sprachpakete, FAQ & Support. Siehe mein Profil...
vektoRX вне форума  
Old 14.07.2006, 23:32   #9
ghostghost
QIP Newcomer
 
Join Date: 07/2006
Posts: 8
Default

Quote:
Originally Posted by vektoRX
Thats really strange... Inspite of having reinstalled qip please check your font settings (>> color)in the message windows and/or try to set the settings to default (although you obviously tried to?). Btw a similar problem ist being discussed here http://qip.torstenmaue.net/-und-ltfont-lang=-und-quot0-und-quot-und-gtnachricht-und-lt-font-und-gt-t149.html

Have you ever set the color to pink?
No, i don't have ever changed it to pink

I have reinstalled QIP yesterday, but i already write Pink on a part of my freinds

Font settings are set to Black & White Background
ghostghost вне форума  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 21:00.


Powered by vBulletin.
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU