QIP Home QIP Forum

Go Back   QIP Forum > Архив > QIP PDA Symbian. Для смартфонов. > QIP PDA (Symbian S60, Nokia). Найденные ошибки в последней версии.

QIP PDA (Symbian S60, Nokia). Найденные ошибки в последней версии. Расскажите здесь о найденной ошибке в программе для кпк и смартфонов на платформе Symbian.

Reply
 
Thread Tools Display Modes
Old 19.11.2007, 12:20   #1
Alex
QIP Mobile Developer
 
Join Date: 04/2005
Posts: 350
Info Сообщение об ошибке при попытке соединения

Сообщение об ошибке при соединении состоит из двух частей:
-название операции, в процессе которой произошла ошибка (
Internet connection error - ошибка в процессе установки соединения с интернетом, например GPRS-соединения,
Resolve error - ошибка в процессе преобразования имени icq-сервера в ip-адрес,
Connect to host error - ошибка в процессе установки TCP-соединения с icq-сервером или установки соединения с прокси-сервером при включённой опции соединения через прокси,
SOCKS4 proxy error - ошибка в процессе соединения с icq-сервером через SOCKS4 или неверное имя пользователя прокси-сервера,
SOCKS5 proxy: method negatiation error - ошибка в процессе согласования метода аутентификации с прокси-сервеом,
SOCKS5 proxy: authentication error - неверное имя пользователя или пароль прокси-сервера,
SOCKS5 proxy: connect to destination host error - ошибка в процессе установки соединения с icq-серверомчерез SOCKS5-прокси,
HTTPS proxy error - ошибка HTTPS-прокси
);
-номер ошибки, выдаваемой ОС (описание ошибок можно найти здесь)
Alex вне форума   Reply With Quote
Old 03.07.2008, 15:21   #31
andrzink
QIP Newcomer
 
Join Date: 07/2008
Posts: 7
Question

Что-то не работает у меня на N73 то новое обновление, что на сайте выложили.
andrzink вне форума   Reply With Quote
Old 03.07.2008, 15:25   #32
scoriantov
QIP Newcomer
 
Join Date: 08/2007
Posts: 5
Default

Nokia E50
А как быть тем, кому очень нужно в аську с телефона?
Помогите, пожалуйста!!!
К моему глубокому ужасу и такое, как тут говорилось, Г...О как Jimm тоже не хочет работать (по крайней мере на Nokia E50 не работает).
Как быть?!!!
scoriantov вне форума   Reply With Quote
Old 03.07.2008, 15:28   #33
andrzink
QIP Newcomer
 
Join Date: 07/2008
Posts: 7
Default

Quote:
Originally Posted by scoriantov View Post
Nokia E50
А как быть тем, кому очень нужно в аську с телефона?
Помогите, пожалуйста!!!
К моему глубокому ужасу и такое, как тут говорилось, Г...О как Jimm тоже не хочет работать (по крайней мере на Nokia E50 не работает).
Как быть?!!!
А ты пробовал какие-нибудь другие клиенты?
andrzink вне форума   Reply With Quote
Old 03.07.2008, 15:42   #34
scoriantov
QIP Newcomer
 
Join Date: 08/2007
Posts: 5
Default

На моей Nokia e50 стоят и НЕ РАБОТАЮТ: Jimm, VmICQ, GlICQ, qip 1040, qip 1041
scoriantov вне форума   Reply With Quote
Old 03.07.2008, 18:59   #35
Olympus
QIP Newcomer
 
Olympus's Avatar
 
Join Date: 12/2006
Posts: 63
Default

Могу посоветовать очень не плохую замену QIP 1040 - Slick. Это так же бесплатная программа от котов. Правда пока только на английском, но работает нормально. Я поставил её на WM6 и на Symbian 9.1 Проблем нет
Slick ищите тут: www.lonelycatgames.com
__________________
Windows XP SP3 pro, Symbian 9.1, WM6
Olympus вне форума   Reply With Quote
Old 03.07.2008, 20:15   #36
Rayd
QIP Newcomer
 
Rayd's Avatar
 
Join Date: 06/2006
Posts: 22
Default

Пробовал, дорогой мой... чего только я не пробовал... Slick... IM + Skype... iScoot... IM+...Yapp!... Jimm...
Из всего перечисленного самые устойчивые - QIP и Jimm
Не хочу Jimm? потому что он на яве и я им долго ползовался слишком... даже себе свою верчию сделал с большим колличеством смайликов-колобков...
QIP! Пока ICQ ничего подобного не выпустит - он лучший! Правда, порабы ему функций добавить, а то он и на смайлики нищий и на функционал... Работать нужно над совершенством. А он давно на одном месте застрял... *:о(
__________________
© Omnia mea mecum porto.™
Rayd вне форума   Reply With Quote
Old 03.07.2008, 22:30   #37
Astap08
QIP Newcomer
 
Astap08's Avatar
 
Join Date: 11/2007
Posts: 10
Default

а вот на моём аппарате Nokia e50-2 OS 9.1 пашет 1041,скачал тута с форума,пока без лагов и ошибок))
__________________
Каждому своё!
Astap08 вне форума   Reply With Quote
Old 03.07.2008, 23:13   #38
lex1210
QIP User
 
Join Date: 04/2007
Posts: 180
Default

Quote:
Originally Posted by Rayd View Post
Пробовал, дорогой мой... чего только я не пробовал... Slick... IM + Skype... iScoot... IM+...Yapp!... Jimm...
Ну слик я пробовал на е50 - отлично идет, так что ищем причину в своем аппарате, дорогой вы наш
lex1210 вне форума   Reply With Quote
Old 04.07.2008, 01:07   #39
scoriantov
QIP Newcomer
 
Join Date: 08/2007
Posts: 5
Default

Quote:
Originally Posted by lex1210 View Post
Ну слик я пробовал на е50 - отлично идет, так что ищем причину в своем аппарате, дорогой вы наш
Товарищи, но ведь разговор о том, что у всех (у меня точно) всё отлично работало до обеда среды, а после обеда среды у меня на е50 из всех возможных клиентов только Jimm загружается, и то один из пяти раз. Вопрос в том, как жить после среды?! С Jimm - это не жизнь!
Да и что вообще толком произошло в среду? Может кто-то объяснить? И чего теперь ждать?
Ведь фактически мы просто остались без мобильной аськи, а мне, например, она часто необходима.

добавлено через 4 минуты
Quote:
Originally Posted by Astap08 View Post
а вот на моём аппарате Nokia e50-2 OS 9.1 пашет 1041,скачал тута с форума,пока без лагов и ошибок))
А если можно, с какого вы оператора грузитесь? И вообще, вы что-то меняли после среды, кроме самой версии Квипа?

Last edited by scoriantov; 04.07.2008 at 01:07. Reason: Добавлено сообщение
scoriantov вне форума   Reply With Quote
Old 04.07.2008, 04:37   #40
Olympus
QIP Newcomer
 
Olympus's Avatar
 
Join Date: 12/2006
Posts: 63
Default

Уже 4 года пользусь QIP на мобиле. Нет никаких проблем. В последнее время поставил QIP и на коммуникатор. Тоже нет проблем. На днях все мои QIPы отказались коннектится по одной и той же причине. Ну и ладно. Заменил все свои QIPы на новые версии и всё снова заработало как прежде! И на смарте и на коммуникаторе и на компе у меня все QIPы работают как надо, со всеми своими недостатками. На компе даже 2 QIP стоят и все отлично конектится. На смарт (Nokia3250) новую 1041 версию поставил поверх старой. На коммуникаторе снес старую и поставил новую. Всё отлично!
Я пользуюсь как МТС, так и БиЛайн. Живу в Новосибирске.
Получается, что дело не в программе и не в операторе связи.

добавлено через 2 минуты
Quote:
Originally Posted by scoriantov View Post
На моей Nokia e50 стоят и НЕ РАБОТАЮТ: Jimm, VmICQ, GlICQ, qip 1040, qip 1041
А ты не пробовал всё это снести и установить одну рабочую прогу?
__________________
Windows XP SP3 pro, Symbian 9.1, WM6

Last edited by Olympus; 04.07.2008 at 04:37. Reason: Добавлено сообщение
Olympus вне форума   Reply With Quote
Old 04.07.2008, 12:30   #41
andrzink
QIP Newcomer
 
Join Date: 07/2008
Posts: 7
Default

Я пользовался qip 1040 (очень удобная вещь была). а теперь qip 1041 на моем N73 ME не работает. примо при установке сообщает, что программа не совместима с телевоном. я игнорирую сообщение, ставлю, так всеравно не работает.
Жду, когда появится нормальная версия Квипа на Симбе 9.1

В это время приходится пользоваться Джимм.
andrzink вне форума   Reply With Quote
Old 05.07.2008, 18:25   #42
RWRL
QIP Newcomer
 
RWRL's Avatar
 
Join Date: 07/2008
Posts: 4
Question Фигасе

Та версия билда 1041 для 8 симбиана, что выложена на сайте не распаковывается из архива!!

Или у меня архиватор глючит. Но все другие .рар архивы он открывает без ошибок. WTF?

Всё-равно не открывает, даже с последним винраром...

Last edited by RWRL; 05.07.2008 at 18:38. Reason: Скачал самый новый WinRAR
RWRL вне форума   Reply With Quote
Old 06.07.2008, 14:55   #43
Qwer145
QIP Newcomer
 
Join Date: 07/2008
Posts: 1
Default

Quote:
Originally Posted by RWRL View Post
Та версия билда 1041 для 8 симбиана, что выложена на сайте не распаковывается из архива!!

Или у меня архиватор глючит. Но все другие .рар архивы он открывает без ошибок. WTF?

Всё-равно не открывает, даже с последним винраром...
то-же самое...
Qwer145 вне форума   Reply With Quote
Old 06.07.2008, 15:46   #44
alexibrin
QIP Newcomer
 
Join Date: 01/2007
Posts: 5
Default

у меня все впорядке, нормально обновил до 1041, и ГИП подключился (но тел 6120 - 9я симба)
там же вроде сисы, а не архивы лежат.
alexibrin вне форума   Reply With Quote
Old 08.07.2008, 14:31   #45
Orchid
QIP Newcomer
 
Join Date: 02/2008
Posts: 2
Unhappy

Quote:
Originally Posted by RWRL View Post
Та версия билда 1041 для 8 симбиана, что выложена на сайте не распаковывается из архива!!

Или у меня архиватор глючит. Но все другие .рар архивы он открывает без ошибок. WTF?

Всё-равно не открывает, даже с последним винраром...
у меня тоже не открывает. пока пользуюсь Jimm'ом, но он меня откровенно бесит своей глючностью...
мне без QIP'а ох как плохо...

пожалуйста, выложите работающие архивы и уведомите об этом на форуме (или непосредственно на странице, где архивы выложены)
Orchid вне форума   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 21:18.


Powered by vBulletin.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU