QIP Home QIP Forum

Go Back   QIP Forum > English > Feature Requests

Feature Requests Suggestions welcome

Reply
 
Thread Tools Display Modes
Old 17.02.2010, 21:20   #1
dejvid
Guest
 
Posts: n/a
Default QIP not connecting - all offline

Hi,
my status bar shows me online, but when I open QIP everybody is offline.
I upgraded to the latest version but that didnt help.
I had the same problem last month, it also didnt work for about a week.
Does anybody have the same problem? Anybody know where the problem is?

Thanks for any hints
  Reply With Quote
Old 18.02.2010, 08:06   #2
Michael148
Nightly tester
 
Michael148's Avatar
 
Join Date: 01/2009
Posts: 941
Default

Do you use QIP Infium or QIP 2005?
and could you make a screenshot of your contact list? (I mean QIP window)

Last edited by Michael148; 18.02.2010 at 12:11.
Michael148 вне форума   Reply With Quote
Old 18.02.2010, 20:41   #3
dejvid
Guest
 
Posts: n/a
Default

Hi,
I use QIP Infium. Should I switch back to QIP 2005?
I see everybody offline in the offline group even though some of them are online (have checked that in icq)
  Reply With Quote
Old 18.02.2010, 20:46   #4
Michael148
Nightly tester
 
Michael148's Avatar
 
Join Date: 01/2009
Posts: 941
Default

Hi =)
Quote:
Originally Posted by dejvid View Post
Should I switch back to QIP 2005?
no.
change your global online status to "offline" and then to "online" again
think you have QIP protocol online while ICQ is offline

Last edited by Michael148; 19.02.2010 at 19:08.
Michael148 вне форума   Reply With Quote
Old 18.02.2010, 23:07   #5
dejvid
Guest
 
Posts: n/a
Default

Thanks a lot, that worked :)
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 06:20.


Powered by vBulletin.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU