QIP Home QIP Forum

Go Back   QIP Forum > Архив > QIP PDA Symbian. Для смартфонов. > QIP PDA (Symbian S60, Nokia). Найденные ошибки в последней версии.

QIP PDA (Symbian S60, Nokia). Найденные ошибки в последней версии. Расскажите здесь о найденной ошибке в программе для кпк и смартфонов на платформе Symbian.

Reply
 
Thread Tools Display Modes
Old 13.03.2011, 18:03   #1
pom58
QIP Newcomer
 
Join Date: 03/2011
Posts: 5
Default qip не ставится на Nokia 5500

предыдущий замечательно работал

вчера скачал новый, телефон пишет "невозможно установить программу"

очень жаль

тот что на яве, не нравится совсем

надеюсь, поправите

спасибо
pom58 вне форума   Reply With Quote
Old 17.03.2011, 20:54   #2
MAD USER 69
QIP Newcomer
 
Join Date: 03/2011
Posts: 4
Default

pom58, Попробуйте подчистить "мусор" за предыдущей версией.
MAD USER 69 вне форума   Reply With Quote
Old 18.03.2011, 08:24   #3
pom58
QIP Newcomer
 
Join Date: 03/2011
Posts: 5
Default

спасибо за совет! не напомните в двух словах, как?

или ссылочку

предыдущую версию снес обычным образом силами телефона
pom58 вне форума   Reply With Quote
Old 18.03.2011, 10:04   #4
MAD USER 69
QIP Newcomer
 
Join Date: 03/2011
Posts: 4
Default

Вот:
Через файловый менеджер заходите: диск куда установлен QIP -> system -> apps -> удаляете папку qipmobile.
Должно помочь.
MAD USER 69 вне форума   Reply With Quote
Old 18.03.2011, 12:15   #5
pom58
QIP Newcomer
 
Join Date: 03/2011
Posts: 5
Default

ни на одном диске нет такой папки :(

смотрел через nokia suite

при установке квипа точное сообщение выглядит так:

установка qip не поддерживается
pom58 вне форума   Reply With Quote
Old 18.03.2011, 14:20   #6
MAD USER 69
QIP Newcomer
 
Join Date: 03/2011
Posts: 4
Default

Если не секрет- Вы какую версию ставите?
MAD USER 69 вне форума   Reply With Quote
Old 18.03.2011, 14:32   #7
pom58
QIP Newcomer
 
Join Date: 03/2011
Posts: 5
Default

qip1_1043.sis

для для Symbian OS v.6 v.7
pom58 вне форума   Reply With Quote
Old 18.03.2011, 22:26   #8
Santiago26
QIP Elder
 
Santiago26's Avatar
 
Join Date: 05/2006
Posts: 1,565
Default

pom58, на 5500 версия Symbian - 9.0. Так что QIP для v.6,v.7 предсказуемо не устанавливается и не установится.
Зато замечательно ставится QIP Mobile Symbian 2100. Почти не тормозит, особенно при малом количестве учёток. Ну или можете поискать старый QIP PDA 1043 для v9.
Quote:
Originally Posted by MAD USER 69 View Post
диск куда установлен QIP -> system -> apps -> удаляете папку qipmobile.
и папку QIP PDA тоже удаляйте, если таковая будет.
Этот совет относится только к попыткам установить новый QIP Mobile 2100.
__________________
Один дурак может задать столько вопросов, что на них не ответят и сто мудрецов
Santiago26 вне форума   Reply With Quote
Old 18.03.2011, 22:46   #9
pom58
QIP Newcomer
 
Join Date: 03/2011
Posts: 5
Default

я в шоке :)

не думал, что у меня 9й

спасибо большое, установилось, буду привыкать
pom58 вне форума   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 10:04.


Powered by vBulletin.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU