QIP Home QIP Forum

Go Back   QIP Forum > Архив > QIP 2010 > Nightly builds

Nightly builds Тестовые версии QIP 2010. Раздел предназначен для пользователей, желающих тестировать самые свежие и НЕстабильные версии. Также в этом разделе ГРАМОТНО и ПОШАГОВО отписываем об ошибках и как их воспроизвести.

Closed Thread
 
Thread Tools Display Modes
Old 18.12.2011, 07:14   #1
ILYA72
QIP Newcomer
 
Join Date: 12/2011
Posts: 3
Exclamation QIP 2010. Не отключается проверка обновлений

Только поставил версию 2010, т.к. навороты не нужны, но хочется большей защищенности чем в 2005. Но уже окончательно добивает эта агрессивная манера обновления. Что возмущает: я УБРАЛ ГАЛКУ в настройках "Ежедневно проверять...", всё равно при запуске вылетает окно QIP Updater с предложением обновиться до 2012, СНИМАЮ ГАЛКУ в нем "Устанавливать обновления автоматически...", закрываю, а следующий раз он опять выскакивает (причем с установленной галкой).
Подскажите как это вообще ОТКЛЮЧИТЬ НАВСЕГДА, иначе придется искать другой клиент. Это типичное неуважение к потребителю: почему меня заставляют постоянно гнаться за всем новым, я не хочу забивать себе этим голову есть дела поинтереснее, у меня кстати много не вполне современного софта но он меня полностью устраивает.
ILYA72 вне форума  
Old 18.12.2011, 08:13   #2
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

поверьте, проще обновиться и проставить галочки чтобы было как в 2010.
потратьте 5-10 минут на чтение http://forum.qip.ru/showthread.php?t=47086
если вопросы останутся - спрашивайте.
Providence вне форума  
Old 18.12.2011, 09:51   #3
ILYA72
QIP Newcomer
 
Join Date: 12/2011
Posts: 3
Default

Quote:
Originally Posted by Providence View Post
поверьте, проще обновиться и проставить галочки чтобы было как в 2010.
потратьте 5-10 минут на чтение http://forum.qip.ru/showthread.php?t=47086
если вопросы останутся - спрашивайте.
Да не в этом вопрос. Можно и вообще снести и поставить сразу 2012 версию (хоть лично мне это и не нужно), я просто хочу чтобы меня не беспокоили по поводу выхода новых версий (а они ведь будут и далее). Нафиг тогда нужна галка "Проверять обновления" в настройках, если это не выполняется? Вот например в файрфоксе я поставил то что мне нужно (плагины и прочее), отключил обновление - и порядок: то что есть уже проверено и стабильно работает, никаких изменений и гемора.
ILYA72 вне форума  
Old 18.12.2011, 10:02   #4
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

ILYA72, эта галка делает немного другое.
отключить это уведомление можно, но гораздо проще обновиться... правда беспокоить всё-равно будут, но это случается очень редко и в основном в таком виде распространяются критические обновления (например сломался какой-то из протоколов).
Providence вне форума  
Old 18.12.2011, 15:18   #5
Redvain
QIP Newcomer
 
Redvain's Avatar
 
Join Date: 04/2006
Posts: 4
Default

Quote:
Originally Posted by Providence View Post
но гораздо проще обновиться...
Зачем? Вопрос был задан прямо, как отключить автообновление.
__________________
Завтранах-универсальный ответ на любую просьбу.
Ежедневный Завтранах укрепляет веру в неизменность ваших принципов и стабильность.
Redvain вне форума  
Old 18.12.2011, 18:35   #6
Fusha
QIP Newcomer
 
Join Date: 06/2006
Posts: 54
Default

Quote:
Originally Posted by Providence View Post
отключить это уведомление можно
Вот отсюда поподробней, пожалуйста.
Fusha вне форума  
Old 18.12.2011, 18:46   #7
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

Fusha, например через касперского или аналогичный софт... но ещё раз повторюсь что лучше не сопротивляться ветряным мельницам и обновиться.
объективных причин не обновляться просто нет. почти всё решаемо и настраиваемо за 2-5 кликов.
Providence вне форума  
Old 18.12.2011, 19:02   #8
Fusha
QIP Newcomer
 
Join Date: 06/2006
Posts: 54
Default

Quote:
Originally Posted by Providence View Post
Fusha, например через касперского или аналогичный софт... но ещё раз повторюсь что лучше не сопротивляться ветряным мельницам и обновиться.
объективных причин не обновляться просто нет. почти всё решаемо и настраиваемо за 2-5 кликов.
Кому-то, может быть, и 2-5 кликов, а кому-то приходится мучаться с появившиямися зависаниями и исчезновением истории. Конечно, эти проблемы наверняка можно решить, но это далеко на 2-5 кликов и кому-то, может быть, не очень хочется лазить по форумам и возиться с этим.

Неужели не было бы гораздо разумнее прикрутить уведомление об обновлении до QIP 2012 к галочке о проверке обновлений ежедневно, чтобы она отвечала именно за то, на что надеется каждый пользователь, отключая её - то, что его не будут доставать рекламой новых версий?

Качать и устанавливать всяких Касперских - тоже совсем непростое решение. Вы ставите нас в не очень удобное положение.
Fusha вне форума  
Old 18.12.2011, 19:07   #9
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

Fusha, я понимаю, но у меня почему-то история никогда не пропадала и зависаний нет. вы бы сначала попробовали
проблемы надо решать по мере поступления, а не смотреть страшилки что у одного падает, у другого зависает, у третьего ещё что-то. велика вероятность что вас это не коснётся.
Providence вне форума  
Old 18.12.2011, 19:16   #10
Fusha
QIP Newcomer
 
Join Date: 06/2006
Posts: 54
Default

Quote:
Originally Posted by Providence View Post
Fusha, я понимаю, но у меня почему-то история никогда не пропадала и зависаний нет. вы бы сначала попробовали
проблемы надо решать по мере поступления, а не смотреть страшилки что у одного падает, у другого зависает, у третьего ещё что-то. велика вероятность что вас это не коснётся.
Поэтому я и сказал "кому-то", а не "всем". Конечно я уже пробовал, и пишу о своём собственном опыте, а не о чужом - иначе бы проблем не было. И ведь не столь важно, есть ли они у меня лично: судя по тредам на форумах, такие проблемы объективно есть вообще.

Но не суть. Суть вот в чём: исчезнет ли это удоведомление через некоторые время, и если нет - можно ли со стороны девелоперов будет сделать так, чтобы оно исчезло?
Fusha вне форума  
Old 18.12.2011, 19:30   #11
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

Quote:
Originally Posted by Fusha View Post
исчезнет ли это удоведомление через некоторые время
вряд ли.

Quote:
Originally Posted by Fusha View Post
можно ли со стороны девелоперов будет сделать так, чтобы оно исчезло?
тоже нет. 2010 не развивается и не меняется уже почти полгода.
Providence вне форума  
Old 18.12.2011, 19:43   #12
Gimmor
QIP Newcomer
 
Join Date: 02/2006
Posts: 79
Default

Quote:
Originally Posted by Fusha View Post
Вот отсюда поподробней, пожалуйста.
Всю ночь на эту тему говорили.
Нашли решение. Смотрите тут внимательно.
Gimmor вне форума  
Old 18.12.2011, 20:20   #13
GromozekaMF
QIP Newcomer
 
Join Date: 05/2008
Posts: 11
Default

Нужна объективная причина оставаться на 2010 и не переходить на 2012?
раз: http://forum.qip.ru/showpost.php?p=396321&postcount=288
два: http://forum.qip.ru/showpost.php?p=396327&postcount=290
Для меня это более чем достаточно.
GromozekaMF вне форума  
Old 18.12.2011, 20:35   #14
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

GromozekaMF, вот! наконец-то что-то интересное.
на данный момент и из этой ситуации есть выход. добавьте и вконтакт и фэйсбук (если есть) как обычный джаббер, и ничего сбиваться не будет. правда иконки будут в виде лампочек, но это уже мелочи, как мне кажется...

Quote:
Originally Posted by GromozekaMF View Post
Если такой проблемы не было на 2010, то это проблема 2012
не совсем. в 2010, как и в мобильных версиях, нет нового вконтакта (который с лентой), поэтому они и думают что это фэйсбук. так что это проблема всё-таки мобильных версий. под ios пинайте (активно пинайте) разработчика версии под ios в соответствующем разделе.
Providence вне форума  
Old 18.12.2011, 20:42   #15
GromozekaMF
QIP Newcomer
 
Join Date: 05/2008
Posts: 11
Default

Это, конечно, мелочи. Но из многих мелочей состоит картинка в целом.
А картинка сейчас такая: автообновление убило мне все настроенные метаконтакты как на десктопе, так и на остальных клиентах (как следствие). В итоге потерянное время на восстановление. Затем, после восстановления, в очередной раз слетели метаконтакты на мобильных платформах. Это мне, разумеется, не понравилось, и я откатился на 2010. А там опять пришлось восстанавливать метаконтакты и настройки учеток. Времени потерял много.
Пинать разработчиков других платформ, конечно, можно. Но вам не кажется, что прежде чем принудительно всех переводить на новую версию нужно убедиться в совместимости всех платформ всего проекта в целом?
GromozekaMF вне форума  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 16:28.


Powered by vBulletin.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU