QIP Home QIP Forum

Go Back   QIP Forum > Архив > QIP 2010 > Nightly builds

Nightly builds Тестовые версии QIP 2010. Раздел предназначен для пользователей, желающих тестировать самые свежие и НЕстабильные версии. Также в этом разделе ГРАМОТНО и ПОШАГОВО отписываем об ошибках и как их воспроизвести.

Reply
 
Thread Tools Display Modes
Old 17.12.2010, 06:10   #16
-Veider-
QIP User
 
-Veider-'s Avatar
 
Join Date: 06/2007
Posts: 228
Default

В 4540 и не должен.
-Veider- вне форума   Reply With Quote
Old 20.12.2010, 12:54   #17
Kondratjuk
QIP Newcomer
 
Join Date: 12/2009
Posts: 5
Default

Quote:
Originally Posted by -Veider- View Post
В 4540 и не должен.
Не должен, но работал.
Только что обновился до версии 4570, а зря...
ИРК издох...
Kondratjuk вне форума   Reply With Quote
Old 20.12.2010, 13:52   #18
-Veider-
QIP User
 
-Veider-'s Avatar
 
Join Date: 06/2007
Posts: 228
Default

Сейчас фактически существует аж 4 разных независимых ветки разработки квипа (того, что на новом ядре; 2005 и мобильные - отдельный вопрос).
Естественно, не все модули одной ветки работают в другой.
А из-за корявой системы нумерации версий человеку неподготовленному довольно сложно сообразить, какой выпуск программы к какой ветке относится.
Вообще, текущая система нумерации версий (а вернее сказать - бессистемье и хаос) плодит беды просто в огромном количестве. Но, видимо, есть какие-то высокие побуждения, заставляющие авторов год за годом идти своим путём, а не брать пример с общепринятых стандартов.

По сабжу - самый свежий билд с поддержкой IRC - 4558. Сам модуль IRC нужен от 9041N4.
-Veider- вне форума   Reply With Quote
Old 22.12.2010, 14:43   #19
Meroveus
QIP Newcomer
 
Join Date: 12/2010
Posts: 14
Default

Quote:
Originally Posted by -Veider- View Post
По сабжу - самый свежий билд с поддержкой IRC - 4558. Сам модуль IRC нужен от 9041N4.
К QIP2010 build 4570 тоже подходит IRC от 9041N4
Meroveus вне форума   Reply With Quote
Old 23.12.2010, 05:33   #20
Corias Laeda
QIP Newcomer
 
Corias Laeda's Avatar
 
Join Date: 04/2007
Posts: 45
Default

Вот зачем это делать? Нафига принудительно ограничивать совместимость?
__________________
Desktop PC & HP Mini 1137NR: QIP 2010 4196 on Windows 7 Enterprise
HTC Touch Pro T7272 (RAPH100): QIP PDA 2042 (Bobtail UMS Skin) on Windows Mobile 6.5.5
Corias Laeda вне форума   Reply With Quote
Old 23.12.2010, 12:31   #21
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

Corias Laeda, мммм... ну вообще никто специально ничего не ограничивает. квип постоянно развивается, поэтому меняются и протоколы.
Providence вне форума   Reply With Quote
Old 25.12.2010, 14:21   #22
BAAIT
QIP Newcomer
 
BAAIT's Avatar
 
Join Date: 08/2008
Posts: 32
Default

меняютца версии менютца протоколы но некто не заставляет тебя быстро перехадить с билда в билд
такое тока возможно кагда icq сменит протоколы
__________________
Спи катёнок сладко я хочу тебе в кроватка в той кроватке ты лежиш я хочу к тебе молыф
Трудно любить, проще всего ненавидеть, жаль только то что видят тебя тем, кем хотят тебя видеть
BAAIT вне форума   Reply With Quote
Old 14.02.2011, 10:00   #23
GordonFreeman96
QIP Newcomer
 
Join Date: 06/2010
Posts: 29
Default

на 4736 опять не идет :(
__________________
QIP 2012 User
GordonFreeman96 вне форума   Reply With Quote
Old 29.03.2011, 23:03   #24
Corias Laeda
QIP Newcomer
 
Corias Laeda's Avatar
 
Join Date: 04/2007
Posts: 45
Default

Реквестирую версию для сборки 5180
__________________
Desktop PC & HP Mini 1137NR: QIP 2010 4196 on Windows 7 Enterprise
HTC Touch Pro T7272 (RAPH100): QIP PDA 2042 (Bobtail UMS Skin) on Windows Mobile 6.5.5
Corias Laeda вне форума   Reply With Quote
Old 24.05.2011, 10:03   #25
Leandr
QIP Newcomer
 
Join Date: 11/2007
Posts: 16
Default

после принудительно обновления до 5488 перестал работать IRC протокол.
не соответствуют ресурсы или еще что-то после внедрения facebook/youtube изменений.
обновите библиотеку плиз.
Leandr вне форума   Reply With Quote
Old 10.06.2011, 18:25   #26
kulikovskih
QIP Newcomer
 
Join Date: 06/2011
Posts: 4
Default

Quote:
Originally Posted by -Veider- View Post
....
По сабжу - самый свежий билд с поддержкой IRC - 4558. Сам модуль IRC нужен от 9041N4.
дайте пожалуйста ссылки где скачать
kulikovskih вне форума   Reply With Quote
Old 10.06.2011, 19:15   #27
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

kulikovskih, http://qiptester.ru/distrib/
Providence вне форума   Reply With Quote
Old 10.06.2011, 19:52   #28
Kondratjuk
QIP Newcomer
 
Join Date: 12/2009
Posts: 5
Default

Quote:
Originally Posted by kulikovskih View Post
дайте пожалуйста ссылки где скачать
Нет смысла.
Все равно
Quote:
после принудительно обновления до 5488 перестал работать IRC протокол.
Ключевое слово - принудительно.
Kondratjuk вне форума   Reply With Quote
Old 10.06.2011, 22:42   #29
Providence
Specially for Natly
 
Providence's Avatar
 
Join Date: 06/2007
Posts: 10,566
Default

вообще да. ну, как вариант, можно обновиться на инфиум. там irc прекрасно работает.
Providence вне форума   Reply With Quote
Old 14.07.2011, 14:00   #30
DieForSoS
QIP Newcomer
 
Join Date: 08/2006
Posts: 38
Default

Тему всю прочитал. Почему нет в QIP2010 по умолчанию IRC - понял. Но не понял - что качать в последний билд QIP2010, чтобы был?
Апдейт: проверил InfIRC_3_9044 не работает с QIP 2010 Build 5768
DieForSoS вне форума   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +4. The time now is 18:40.


Powered by vBulletin.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2004 - 2012 QIP.RU